Forum Photo Not Working - Help

A cozy place to hang out and discuss all things music.

Moderators: admin, mdc, TAXIstaff

Post Reply
User avatar
fuzzbox
Impressive
Impressive
Posts: 178
Joined: Sat Oct 22, 2016 2:30 am
Gender: Male
Location: Devon, UK
Contact:

Forum Photo Not Working - Help

Post by fuzzbox » Mon Sep 25, 2017 10:21 pm

Hi guys!
your help please!

I'm trying to upload my photo for the Forum posts, you know put the face to the name. I got it working after much fuss and tweaking. (I know the size has to be 90 x 90 (max) and should be less than the size limit. The two photos I used both matched this criteria). A few hours later I decided to change the photo and now I can't get any photo to appear. I get an error message that states:

The URL you specified is invalid. :?

Of course the URL is the same as the one that worked but with a different file name. But... when I reverted to the previous, I still get the error message. :o :?

I have tried TAXI support but no help there either. Can anyone help me or point me in the right direction?

Thanks for reading.
ImageImage

All You Need Is Ears - Sir George Martin
The music is not in the notes, but in the silence betweenWolfgang Amadeus Mozart

Len911
Total Pro
Total Pro
Posts: 5348
Joined: Mon Dec 07, 2009 4:13 pm
Gender: Male
Location: Peculiar, MO
Contact:

Re: Forum Photo Not Working - Help

Post by Len911 » Tue Sep 26, 2017 1:00 am

Have you tried the url in your browser? Maybe it is invalid?? I would try right clicking on the photo at the hosting site and "copy image location". (for example, you can test by finding someone that has an image here on the form, and right click on the image...). If it doesn't have that, it should have something in the console view that gives a url for the photo.

I wouldn't think the url would be the same if you updated the photo.
https://soundcloud.com/huck-sawyer-finn
Not an expert on contemporary music

User avatar
annayarbrough
Serious Musician
Serious Musician
Posts: 1223
Joined: Mon Nov 14, 2016 7:18 pm
Gender: Female
Location: New York City
Contact:

Re: Forum Photo Not Working - Help

Post by annayarbrough » Tue Sep 26, 2017 7:12 am

Try imgur.com! After uploading the appropriate size, you can click on your image and it generates a few different links. The "Direct Link" is the one that worked for me.

User avatar
fuzzbox
Impressive
Impressive
Posts: 178
Joined: Sat Oct 22, 2016 2:30 am
Gender: Male
Location: Devon, UK
Contact:

Re: Forum Photo Not Working - Help

Post by fuzzbox » Tue Sep 26, 2017 10:50 am

Good point Len99 ;) I have tried that but let me try again, thanks
ImageImage

All You Need Is Ears - Sir George Martin
The music is not in the notes, but in the silence betweenWolfgang Amadeus Mozart

User avatar
fuzzbox
Impressive
Impressive
Posts: 178
Joined: Sat Oct 22, 2016 2:30 am
Gender: Male
Location: Devon, UK
Contact:

Re: Forum Photo Not Working - Help

Post by fuzzbox » Tue Sep 26, 2017 10:51 am

annayarbrough,
I will give that a try after I try a few more things... thanks! 8-) :)
ImageImage

All You Need Is Ears - Sir George Martin
The music is not in the notes, but in the silence betweenWolfgang Amadeus Mozart

User avatar
fuzzbox
Impressive
Impressive
Posts: 178
Joined: Sat Oct 22, 2016 2:30 am
Gender: Male
Location: Devon, UK
Contact:

Re: Forum Photo Not Working - Help

Post by fuzzbox » Tue Sep 26, 2017 11:23 am

This is weird!
Another forum member changed his photo for mine and it worked! But it doesn't work for me! That is weird!
So the URL is not invalid but I'm given the invalid URL message. :roll: :? :o

Len911 the URL works in IE and Firefox (not in Edge) Chrome downloads it automatically!

I'm referencing my photo in https://www.taximusic.com/pic/xxxxx/MyBigRedFace.jpg

and I know it works!...Sadly not for me! :?

What should I do?
ImageImage

All You Need Is Ears - Sir George Martin
The music is not in the notes, but in the silence betweenWolfgang Amadeus Mozart

Len911
Total Pro
Total Pro
Posts: 5348
Joined: Mon Dec 07, 2009 4:13 pm
Gender: Male
Location: Peculiar, MO
Contact:

Re: Forum Photo Not Working - Help

Post by Len911 » Tue Sep 26, 2017 3:10 pm

Taxi doesn't host photos.

The link you gave, when I copy and paste into a new tab on my browser, gives me a picture of a taxi car and says "Photo Not Supplied"

Your must photo must be posted on a webpage somewhere. You can't just upload your photo from your computer, it must be hosted and already be on the web somewhere. https://imgur.com/

If you right click Anna's photo, select "view image info" and it will give her photo's location. You can do that with anyone's photo if you want other ideas where to post.
https://soundcloud.com/huck-sawyer-finn
Not an expert on contemporary music

User avatar
fuzzbox
Impressive
Impressive
Posts: 178
Joined: Sat Oct 22, 2016 2:30 am
Gender: Male
Location: Devon, UK
Contact:

Re: Forum Photo Not Working - Help

Post by fuzzbox » Wed Sep 27, 2017 12:19 am

Hi Len911,
The link I gave was an example, not the exact. TAXI do host photos... In My Pictures. I have three photo there. Other Forum members have done and are doing this. I got it working with my first attempt! :) Sadly, that was a test image so I decided to change it, that's when it all went down hill. So I know it can work and is working, that is the frustrating thing. I have had my URL used by another member to replaced his Avatar with my image, hosted at TAXI and it worked.

Nevertheless, it is not working for me no matter how I try. :shock: I will try Anna's fix now

Thanks Len911
ImageImage

All You Need Is Ears - Sir George Martin
The music is not in the notes, but in the silence betweenWolfgang Amadeus Mozart

User avatar
fuzzbox
Impressive
Impressive
Posts: 178
Joined: Sat Oct 22, 2016 2:30 am
Gender: Male
Location: Devon, UK
Contact:

Re: Forum Photo Not Working - Help [RESOLVED]

Post by fuzzbox » Wed Sep 27, 2017 12:53 am

Hi guys!
as you can see... there's my smudge! :oops:

Thanks everyone for your help. I tried annayarbrough solution and worked first time! :geek: :D

Thanks Anna!
ImageImage

All You Need Is Ears - Sir George Martin
The music is not in the notes, but in the silence betweenWolfgang Amadeus Mozart

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests