Several attempts to upload MP3's. Is this normal?

with industry Pro, Nick Batzdorf

Moderators: admin, mdc, TAXIstaff

Post Reply
RThornton
Newbie
Newbie
Posts: 6
Joined: Tue May 14, 2019 4:53 pm
Contact:

Several attempts to upload MP3's. Is this normal?

Post by RThornton » Wed Jun 12, 2019 1:17 am

Each time I upload to Taxi, the process is the same. I upload my WAV to Soundcloud. It works. I copy the url to an MP3 converter and download the track. It works. I upload to Taxi. It doesn't work. All the information is registered, yet the "Play" button is abscent. Is anyone else getting this problem? It's really frustrating.

[soundcloud]https://soundcloud.com/robin-thornton-2 ... soundcloud]
Robin Thornton
Cue Composer
https://soundcloud.com/robin-thornton-2 ... soundcloud][/soundcloud]

User avatar
ResonantTone
Impressive
Impressive
Posts: 319
Joined: Tue Feb 26, 2019 10:32 am
Gender: Male
Contact:

Re: Several attempts to upload MP3's. Is this normal?

Post by ResonantTone » Wed Jun 12, 2019 4:23 am

Hey Robin!

There is definitely a little wait time after uploading before the play button shows up... probably a good 5-10 minutes or possibly more depending.

Have you checked the “My Music” section since those initial attempts you made?

Andrew

User avatar
CTWF
Committed Musician
Committed Musician
Posts: 571
Joined: Tue Apr 24, 2018 11:02 am
Gender: Male
Contact:

Re: Several attempts to upload MP3's. Is this normal?

Post by CTWF » Wed Jun 12, 2019 9:37 am

RThornton wrote:
Wed Jun 12, 2019 1:17 am
...
Let their "chipmunks" do their work... :) Tom

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests