UM2 help

with industry Pro, Nick Batzdorf

Moderators: admin, mdc, TAXIstaff

Post Reply
sagebrush2
Newbie
Newbie
Posts: 3
Joined: Mon Aug 26, 2019 5:51 pm
Gender: Female
Contact:

UM2 help

Post by sagebrush2 » Tue Aug 27, 2019 12:28 pm

Hi all,

I'm a newbie with what is probably a dumb question... I'm having a devil of a time trying to install a behringer UM2 to my computer. Anyone have one of these and can give me some pointers? I have a Windows 10 Home OS. I've watched multiple youtube videos and tried downloading the software and driver four times (also uninstalled, installed) from their website and I still can't see the program on my computer. I've been emailing their customer support and it is always a few days lag time so I thought I would reach out here, too. TIA,

Heather

User avatar
GBall
Active
Active
Posts: 25
Joined: Tue Jul 30, 2019 3:05 pm
Gender: Male
Location: DFW
Contact:

Re: UM2 help

Post by GBall » Tue Aug 27, 2019 3:08 pm

This may be a useless response - I have owned a few different interfaces but I don't own that one... Looking quickly at a video, the Behringer seems to install/setup like most of the others. Breaking this down...

A) The driver you are talking about installing is the ASIO4ALL driver? You've done that?
B) Which DAW are you using, and does "ASIO" show up as an option in the audio set up of that DAW?

Just narrowing down the possible issues. Your phrase "I don't see the program" made me wonder because that is about all the software that you would see - it doesn't appear to come with any other software.

C) The lights on the interface come on when you plugin in the USB?
D) When you plug it into a running computer, your computer says "Found new USB device" and doesn't say something like "Problem with USB device" or "No driver found for device"?

sagebrush2
Newbie
Newbie
Posts: 3
Joined: Mon Aug 26, 2019 5:51 pm
Gender: Female
Contact:

Re: UM2 help

Post by sagebrush2 » Wed Aug 28, 2019 2:00 pm

Thanks GBall,

Yes, I did install the ASIO4ALL driver, and after working on it a little more I think the problem was I also am trying to set up Pro Tools and I'm not familiar with that, either. So learning curves all around. I'm guessing that my problem is that the interface is working correctly--I'm still just learning how to use it in Pro Tools. I'll keep watching some Youtube videos and googling some questions and come back if I get stuck again. Thank you so much for your response,

sagebrush2
Newbie
Newbie
Posts: 3
Joined: Mon Aug 26, 2019 5:51 pm
Gender: Female
Contact:

Re: UM2 help

Post by sagebrush2 » Sat Sep 07, 2019 11:58 am

Update: after watching a few more youtube videos and fiddling around, I got it to work! If any other newbies have difficulty installing Pro Tools or the UM2 driver, you can ask me, although it might be like the [slightly less] blind leading the blind.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests